Ansys Employee
I tried replicating your simulation, but I am getting the same value for both. I hope you have used a remote displacement and scoped it to the entire face 2. Right?? If not could you do this and check. You also need to set 'Nodal Force - Yes' Under Output Controls in Analysis settings.
Regards Ishan