Guilin Sun
Ansys Employee
Lumerical API with Python works with built-in Python. So please uninstall your own version of Python.