johnrollinson
Subscriber
I have already configured my IDE to use the python interpreter provided by Lumerical:
/opt/lumerical/v211/python/bin/python3.6
So I'm not sure that this is related to the version of Python