shreman
Subscriber
Data File Quantities will only make it into CFD-Post if you save in the legacy format. So .dat instead of .dat.h5. You can change the default in File > Preferences > General
hope it will help