George Karnos
Ansys Employee
I see from your other post, that you have both Intel and Nvidia.
Please verify that the Nvidia card is being used as the primary graphics card.
Sometimes the nVidia card may not be set up as the preferred graphics processor for Workbench applications.
You can check this with the following steps:
1. Launch thenVidia control Panel(by right-clicking on your desktop)> go to 3D settings > Manage 3D settings
2. Under Preferred Graphics Processor > choose nVidia > Apply
If the preferred graphic processor option does not appear, check if OpenGL Rendering is set to AutoSelect. If it is, set the option to your graphics card
Best Geo