George Karnos
Ansys Employee
Hi Blair,
From the first pic, it looks as though you are using a 4K monitor...
The graphics are set by Windows OS.
1.Change the High DPI settings under compatibility settings.
" Properties of Workbench > Compatibility > Click on Override high DPI scaling "
2. Change the "Scaling performed by" option to "System(Enhanced)"
Does it show Static Structural now?