Rob
Forum Moderator
In DM, Tools-Options-Units and set Enable Large Model Support to "Yes". Do this before importing the CAD.