luis.serra5
Subscriber
Thank you for your reply. I was doing that and my minimum length is about 0.80 mm, as you could see in the following image. The problematic geometry is the barrier. How can I fix that without compromise the accuracy of the simulation? Is there another option to solve the energy error issue besides changing the Maximum Energy Error?

Regards.