Lito Yap
Ansys Employee

 

@mok,
Try to set your PATH and PYTHONPATH environment variables. See these KB guides for details.

>https://optics.ansys.com/hc/en-us/articles/7595785040403-Setting-environment-variable-in-Linux 

>https://optics.ansys.com/hc/en-us/articles/5771091294739-How-to-run-Lumerical-API-Python-scripts-in-Linux