Nikhil Narale
Ansys Employee

I believe you are using Fluent meshing watertight workflow. Can you try setting Quality Improve Limit (as 0.1 or above) before generating the volume mesh?