Randy Kosarik
Ansys Employee

Hi Zvika,

Unfortuantely, the first ANSYS release tested on Ubuntu was 2022R2.

I was able to start 2022R1 after installing the additional packages:
   sudo apt-get install alien
   sudo apt-get install lsb

Disclaimer:  
This response does not infer ANSYS official support for versions prior to 2022R2
Please see http://www.ansys.com/Support/Platform+Support for officially supported operating systems. 

thanks
Randy