Rahul Mule
Ansys Employee

Hi ,

Try with the end time step input same as in System Coupling setup and set Autotime Stepping to Off, Define by Substeps, No. of substeps = 1.

And also check in SyC setup under Data Transfer whether Ramping option set to linear for either Force/Displacement data transfer.

Hope this helps you.!

Regards

Rahul