Markus
Ansys Employee

Hi Jamie123, 

the Problem you describe here might be related to a Licensing update with 21R2.
So, you can update your Licenses or use an optiSLang Version 21R2.1 or later?

Best regards,
Markus