Matt Madore
Ansys Employee

For reference, starting with 2021R1 the applications must communicate through ansyslmd and lmgrd, where past releases used lmgrd and the ansysli_server process on 2325.

In this case all your other products worked because they were running versions 2020R2, using just the lmgrd and ansysli_server ports which were already open on the firewall. So adding the ansyslmd process to the Windows firewall resolved the issue.

 

Thanks

Matt