davide.salvatore
Subscriber

 

If I increase the number of steps (leaving tolerance to default) the effect is that the number of incomplete paths (if any) reduces and the number of aborted increases. Once no incomplete paths are left, all stays the same for increasing number of steps.

For one of the numerous cases I have, setting 10000 steps leads to no inomplete path, and more than 30% aborted paths, even if from the graphic output it seems really that no streamline is completed.

However I have to make a correction: it seems that I was wrong in identifying the first cell height as the critical aspect. I have cases whith small first cell height that show good streamlines, as well as cases with y+ at about 50 that present the problem. Actually I am in the situation in which only old case files showed good streamlines, but of those cases unfortunately I retained only one case file. The strange thing is that the setup doesn’t differ from the new cases of the last 2 months. Even stranger: if I load the new meshes in this case file, initialize and start a computation, the streamlines present no problem, if I start a new case from scratch the streamlines are not computed correctly, same mesh.

Given that behaviour I would like to ask a couple of things:
- Is there a way to know with which version a case file was created? (at the moment I’m using the version 2021R2, it might be that this case file was created with a previous version 2020R2 or even 19.2)
- Do some settings regarding the pathlines plot exist that are not exposed in the GUI, that can affect this behaviour AND that are retained also if I set up a new case from scratch?

Just to be sure: I’m talking about the Pathlines functionality (with oil flow option enabled), not about the Particle Tracking one.