Guilin Sun
Ansys Employee

I believe you need to update the FDTD version to the newest 2022R2.2.

I tested and did not find any issue regarding to the source import.

You may need to have a clean installation: https://optics.ansys.com/hc/en-us/articles/5613618572947-Fixing-installation-or-license-activation-issues

clear all related folders, including hidden folders, restart your computer, reinstall, and test again.