Nikhil Narale
Ansys Employee

Hello,


Which Version of Ansys are you using? Try updating to the latest version and use the built-in compiler in Fluent.

Else, try compiling using an external compiler (Try VS). It worked for most of the users. Let me know if it works for you.


Thanks,
Nikhil