DrAmine
Ansys Employee

Are you using Student License or Academic License. For the latter can you check if you have the requested license features and there are enough tasks to be checked? How old is the license file you are using? Are you trying to use 2022R2? 

For 2022R2 preppost_pro is required when using Fluent Meshing.