Gary Stofan
Ansys Employee

I have some ideas:

I see you have the Windows decimal separator set to comma ",". Please set Windows decimal separator to dot "." and try the export again. 

Or,

In the Details of Smooting, try setting Export Model to "No".

Or, 

Try installing and using 2022R2.