ak_thawait
Subscriber

 

Hello Ashish,

Thank you very much for the reply. I tried this option, but this option is for selecting load steps, not for time steps. When I use 1 load step, the “step selection mode” option is also not available. And when I use the “system coupling” module and “system coupling region” boundary condition on some surfaces, I am not allowed to use more than one load step.

In the image, all question-marked objects are “system coupling region” boundary condition. Please let me know if any other option or command through which I can do this.

Thank you.

Amit