Melanie Butts
Subscriber

 

Hello Enes,

You can try changing a couple of settings in “details of mesh”. Change your target skewness to 0.8 and your smoothing to “high”

You can find more details about these recomendations by going to the Ansys Fluent User guide and searching for settings such as “target skewness”. I recommend opening the user guide by clicking the question mark help icon while in the meshing software, then from there it is easier to access the user guide and theory guide.

Decreasing the size of your elements can help as well. Adding a small face sizing to your airfoil and a bigger body sizing to the rest of your domain is one approach.