Rob
Ansys Employee

Assuming the above works locally then it'll be OK. However, you've told the solver to run and then told it to save data. That line won't trigger until after the simulation..... Try switching them around. 

With all journals test on a simple/small case locally to confirm you've not mistyped something. One comment, you've set the same filename for all output, you may want to look at adding %t to the filename, eg filename_%t   as that'll add the timestep number to the label, %f adds the flow time (can be unreliable if you're not careful with number settings) and %i iteration number.