Alex
Subscriber

Hey Francesco, 

yesterday I recieved the solution from ANSYS support team. My problem was that I used comma (,) instead of a dot (.) as a decimal symbol in windows region settings. I you change it, the scale factor will work fine. If you cannot or don't want to change this settings, you also can type the scale factor (for example "1") instead of using the dropdown menu.