Nikhil Narale
Ansys Employee

Hello Steven, 

Looks like you are trying to run Fluent 19.1 on the unsupported version of Linux. Kindly have a look at this document which lists supported platforms for Release 19.2: ansys-191-platform-support-by-application.pdf