kevin1986
Subscriber

I think its because the new version uses intelmpi2019, but the old version uses intelmpi 2018.  

Is it possible to let ansys fluent 2022 to use intelmpi 2018?