Mangesh Bhide
Ansys Employee

Hello
try these settings in Fluent launcher
in fluent Launcher click on more options >> then go to parallel settings tab >> under mpi types select openmpi

or if using command line then add “-mpi=openmpi” without the quotes to the command line

hope this helps