peteroznewman
Subscriber

Perhaps it was when I opened the file because the bad setting is on my computer, which I have now turned off.

The model solves with the coarse mesh.  This link is my version. https://jmp.sh/bnzatqMN