Aniket
Ansys Employee

The cut option is only available when you have added the previous volume as "Add material". From the looks of the image that you have shared, it does seem like you have used the "Add Frozen" option for prior volume import. You can either change that or use the slice operation.

-Aniket

How to access Ansys help links

Guidelines for Posting on Ansys Learning Forum