Tim Weber
Subscriber

But for the parameters to be visible in workbench, one has to tick them in mechanical with a P.

When using fluent meshing, this option is not available, hence I cannot activates those parameters. Same for SpaceClaim, I cannot find a way to activate the parameters there either.

It would be nice if it was possible directly from workbench. If I make the mesh with fluent (not fluent meshing) then it works because it is the same as mechanical but! then I cannot use the easy-to-use workflow from SpaceClaim (with extrude volume and share topology) and fluent meshing.

I like this workflow more, with the drawback that I cannot find a way how to easily handle the input-parameter. And, in fluent meshing there I cannot make mesh-parameters either.