Guilin Sun
Ansys Employee

I guess the first case is ok but the second case might have shorter simulation time. In addition, the mesh size are very different if you use auto meshing, as the mesh size is determined by the shortest wavelength in material. When you compare the two scenarios, you have to fix the wavelength ranges for material fitting and meshing:

You can also fix it in material explore and FDTD Advanced.

If the resonance is strong, you may also need to reduce "auto shut off min" .

 

Please try. If problem still exists, please post some screenshots of the simulation settings.