Mike Rife
Ansys Employee

Hi hakan

Use a later version - 18.0 is quite old at this point.