amkum
Subscriber

Dear Dr. Amine, 

Thank you so much for your reply. Now, I can generate the correct RGP table.

But I am still struggling with the cavitation model. I tried setting up the pressure limit by using /solve> set limit. Still, the minimum pressure is clipped to the saturation pressure. Can you please share the TUI command to avoid clipping pressure to psat when using built-in cavitation model? . I tried to find TUI command to disable that. However, I could not find it.

 Please help me with this.

Thank you