Nikhil Narale
Ansys Employee

Hello, 

Can you check these two options? 


1: "Ignore Boundary Layers at Acute Angles?" under Advanced Options in the Add Boundary Layers task. Set this to 'No'. 

2: "Use default stair-step handling?" under Global Boundary Layers Settings in the Generate the Volume Mesh task. Set this to 'No, Exclude proximity check'. 

See if this works. Also, can you explain what exactly do you want, peharps with some illustrations? 

 

Thank you,

Nikhil