Nikhil Narale
Ansys Employee

Hello,

Though I am not an expert on this, I have a couple of suggestions.

1: Can you try running Fluent from the VS command prompt?

2: If not, in the Environment Variables settings, make sure that the directory containing 'nmake.exe' is in the 'Path' variable. 

 
Thanks,
Nikhil