f_antonelli
Subscriber

Hi, looking at the warning I think you were just loading the incorrect version of fluent on the HPC. I think you created your model with a version newer than that you used on the HPC. In the submission file you should have a line that looks like this: module load ANSYS/2022R2. Make sure that you are not using an older version on the HPC.