Waled Raban
Ansys Employee

@dyat, yes, 

To run the utility on Linux, type the following:

ansys_inc/v211/licensingclient/linx64/ClientSettings/ClientSettings

NOTE: v211 represents 2021R1, v212 represents 2021R2, v221 represents 2022R1, etc.

please refer to this help section for detailed information about this: https://ansyshelp.ansys.com/account/secured?returnurl=/Views/Secured/corp/v212/en/licensing/lmg_using_cls.html