Rob
Ansys Employee

OK, part of the problem is the surface mesh. There's an option to force a pave (ie not mapped) surface mesh and that'll help here.