Guilin Sun
Ansys Employee

what is the effecgtive index of the mode you used?

Please check if the mode is truncated by PML. If so you will need to increase the simulation span.

In addition, did you let the simulation run long enough and terminate it when the autoshutoff min is reached? you cannot simply use t=neff*L/c, since the source is a pulse.

You will also need to extend the waveguide outside of PML.

Without screnshots of your simulation settings, I just give the above recommendation. Please try.