Costas
Subscriber

Hi Ram,

many thanks for your answer.

I tried to delete all results (I tried this suggestion first since changing/upgrading the GPU is quite costly and it will probably be a future step) and then create each one at a time, but it didn't help substantially.

I tried the following and I would like your comment on this. I split the simulation in 4 time intervals (for example 0-0.0001s, 0.0001-0.0005s, 0.0005-0.001s, 0.001-0.002s) and I ran it progressively by using the "Resume from cycle" option in the Step Controls of Analysis Settings (so, I ran the first time interval, then I continue from the last cycle of the first time interval and so on). In this way I can set a higher number of results for the first part of the simulation which interests me more and finally I can have substantially less number of total result points. I think it works (at least so far).

Regards,

Costas