George Karnos
Ansys Employee

19.2 was not tested or certified on CentOS 8.3
Please see the following for Supported Operating Systems:
https://www.ansys.com/it-solutions/platform-support
https://www.ansys.com/it-solutions/platform-support/previous-releases