George Karnos
Ansys Employee

Hello Colin,

Check that the Required Linux libraries are installed for the 202* versions.

Chapter 2 of the Linux installation Guide.