Mike Rife
Ansys Employee

That is probably way too different of a CentOS version for WB version 19.2.  Back when 19.2 came out CentOS 7.2-7.4 were supported.  See here if you need to "prove" the point: https://www.ansys.com/content/dam/it-solutions/platform-support/previous-releases/platform-support-by-application-192.pdf

Can they update the version of Ansys they are using?  Or roll back to an earlier, supported OS version?
MIke