Guilin Sun
Ansys Employee

Most likely, your simulation is not long enough and it does not reach the autoshutoff min. Please increase the simulation time 100 times more than your current setting, and may also need to decrease autsohutoff min if there is strong resonance.

Please add at least time monitor and check the magnitude at the end of simulation.