Joseph Licata

I had this issue as well. It turned out to be due to the wrong number of solver GPGPUs set. On the Fluent luancher, go to the Parallel Settings tab, and ensure that the correct number of solver GPGPUs is chosen. After doing this, Fluent was able to launch for me without issue. This is on 2023 R1.