Christian Berger

Thanks for the additional info! I tried all those options, but ended up with the same result. Continuing on the theme of enumerating each separate joint, I split every joint so that each referred to just one vertex and edge/ground pair. I also saw that I had recieved the following error earlier: "One or more objects may have lost some scoping attachments during the geometry update. You can identify these tree objects by filtering the tree using the Scoping option set to Partial." To make sure this wasn't the issue, I imported the same SpaceClaim file into a new static structural analysis and recreated the same model. I no longer received that error, but I get the same error stating that "An error occurred while starting the solver module." There are no other errors.

Is there something else I can try? With how vague the error message is, I'm at a loss for next steps. I should mention, I'm currently using a student license, but I can try it on a full license if needed. I'm thinking my next steps will be to play with mesh element sizes (reduce them) and try to run the same simulation on Ansys-dedicated hardware (and a full license) at my university.