Guilin Sun
Ansys Employee

Please do not specify the mesh size. Instead, switch back to the deault "auto non-mesh", and use mesh accuracy 2 for initial test. The override mesh seems too coarse for me. Please add another one, just round up the mesh size from its default values. If the geometry is not resolved by at least 2 meshes, decrease the mesh size.

Once it does not diverge, you can gradually increse the mesh accuracy to 3 or 4, and at the same time, increase the number of PML layers to 24, 48 or so.  For higher mesh accuracy, you will need to use Custom PML with more PML layers.


I would suggest to always use the default settings with minor modifications such as round up the values if you do not have a specific reason to modify them.