The only turbulence setting I coud find in Fluent was Models -> Multiphase (Eulerian) -> Phase Interaction -> Forces -> Turbulence Interaction and Turbulent Dispersion (already set to none). I set both of these to none, but the test yielded the same results. I'm assuming there's either a Turbulence setting I can't find, or I'm going about this incorrectly?