Anchal Singh
Ansys Employee

Hello Grant,

Did you try updating the plots? You can do so by right-clicking on the E field and clicking 'Update Plots'. If this doesn't work you may consider re-analyzing the model.

You'll need to check the 'Save fields' checkbox either under the 'Advanced' tab of 'Driven solution setup' or under the 'General' tab of the 'Edit frequency sweep' window.

Hope this may help!