The video does not answer my question. My question is: Where do we specify the number of nodes when using the Workbench to submit jobs to the cluster? As the video shows, we can only specify the number of processors in Workbench. How does Workbench know the number of processors in each node? TheĀ  number of processors per node is not defined in the RSM configuration either.

Here is the configuration that works for us. First, I right-click on the white area of the Project Schematic window. In the window "Properties of Project Schematic", I choose "Update Option" = "Remote Solve Manager". Then, I click on the "Solution" cell of the Fluent component and select "Update Option" = "Run in Foreground". This works (i.e., the job runs in the cluster successfully). However, I can set the "Number of Processes" up to 47 only. The job fails to run if the number of processes is greater than 47 because each node in our cluster has 48 processors.

The video above recommends to click on the "Solution" cell of the Fluent component and select "Submit to remote solve manager". When I configure it this way, I get the following error message when I click on "Update Project":

My Workbench project has only a Fluent component and nothing else. In particular, I am NOT using the Design Exploration tools, thus I do not understand why the error message above is complaining about Design Points.

I am using ANSYS 2022 R1.

Please advise. Thank you.