Govindan Nagappan
Ansys Employee

It might help to see an image of the model.

If the default mesh method fails, use a different method. Default method for shell model is quad dominant. Istead isert a method control and use Multizone quad/triĀ 

Try changing mesh settings, reduce size, turn off defeature size and see if it helps

Try splitting the surfaces, and see if it helps